Is the RootsSearch WikiTree Integration not working for anyone else?

+2 votes
61 views
For the last few profiles I've created (Montgomery-13053 is one), it won't accept the ID on the RootsSearch WikiTree Integration page when I select "Research" on the profile. Old profiles work just fine, but the new ones are all giving an error.

Anyone else having this problem?
in WikiTree Tech by Kate Schmidt G2G6 Mach 1 (18.4k points)

1 Answer

+2 votes
This is a problem that crops up periodically. If you scan through the similar queries listed below this one you will find how it can be corrected.
by Shirley Dalton G2G6 Pilot (487k points)
Some of the previous responders have said it can take two days for this to be resolved. Presumably it it therefore acceptable to waive the time limits for loading sources on new profiles? Don’t want to be put on the naughty step!

Related questions

+11 votes
10 answers
0 votes
1 answer
96 views asked Mar 31, 2019 in WikiTree Tech by M Cole G2G6 Mach 3 (39.7k points)
+1 vote
0 answers
43 views asked Apr 26, 2020 in WikiTree Tech by Shirlea Smith G2G6 Pilot (181k points)
0 votes
1 answer
130 views asked Apr 22, 2020 in WikiTree Tech by SM Reaper G2G6 (6.8k points)
+1 vote
1 answer
102 views asked Apr 19, 2020 in The Tree House by Jo Gill G2G6 Pilot (107k points)
+4 votes
3 answers
154 views asked Apr 3, 2019 in WikiTree Tech by Mags Gaulden G2G6 Pilot (551k points)
+5 votes
2 answers
+4 votes
2 answers

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...