Where did my photo go?

0 votes
64 views
Earlier last week I uploaded a photo of an antique world map to my profile to use as a background. All was fine until I logged on on Sunday (12/9) and it was gone.  Not only was it gone but there was no record in my activity feed, like I had never uploaded it.  Any ideas as to what happened?  Noone has trusted status on my profile except myself.  The photo was from wikipedia and I did verify it was in the public domain before downloading to my computer and uploading to WikiTree.  Thanks.

I just uploaded it again too see what happens.
in Genealogy Help by Dan Thompson G2G6 Mach 2 (22.1k points)
edited by Dan Thompson

2 Answers

+1 vote
 
Best answer

Hi Daniel,

Something went wrong here. There's a record of your upload from 5 December 2012:

13:37: Daniel Thompson edited the data on [deleted] 
13:36: Daniel Thompson uploaded [deleted] for Daniel Thompson.
Our internal logs show that on Sunday the image was deleted while removing "orphaned" images. These are images that aren't associated with any profile. But even if you accidentally removed your profile from the photo (which you don't think you did?) it should not have been cleared out for another few weeks. Something is broken.
 
I'm sorry this happened. Thanks for alerting us to it. We'll figure out what went wrong so it doesn't happen to others.
 
Chris
by Chris Whitten G2G Astronaut (1.2m points)
selected by Dan Thompson
Thanks for taking a look at the internals.  I'm 99.9% sure I didn't remove my profile from the photo, especially since I know for a fact it was there Saturday and my change page doesn't show any edits on Saturday. Again thnaks.
Hi Daniel. We isolated the bug that allowed this to happen and fixed it (for my future reference: BT #220). It shouldn't happen in the future. Sorry you had to be the one to find it. Thanks again for reporting this.
Glad you were able to fix the bug, thanks for taking the time to look into it and getting back to me.
0 votes
by M Lechner G2G6 Mach 6 (61.8k points)
This is the only one I see also. You loaded it to your home page? or another page?
Your first picture upload should be:

http://www.wikitree.com/photo/Thompson-9019.jpg

I do not see it either
I loaded it to my profile page from the photo tab.  The one I loaded a couple hrs ago is still there/
Since the image is gone, I can't see the details of the edits, but I see that you edited the image data several times. Is it possible that you removed yourself as a person in the picture? Because once a picture has no people attached to it it is eventually deleted.

Related questions

+2 votes
1 answer
+8 votes
2 answers
116 views asked Jan 7 in WikiTree Help by Tancy Johnson G2G1 (1.3k points)
+3 votes
1 answer
107 views asked Nov 21, 2020 in Photos by E Suevel G2G Crew (960 points)
+2 votes
2 answers
78 views asked Nov 9, 2020 in Genealogy Help by Lance Martin G2G6 Mach 9 (93.8k points)
+1 vote
2 answers
85 views asked Oct 17, 2020 in WikiTree Tech by Kathy Rabenstein G2G6 Pilot (251k points)
+1 vote
1 answer
+7 votes
3 answers
221 views asked Jun 5, 2019 in The Tree House by Kenneth Evans G2G6 Pilot (157k points)
+2 votes
1 answer
108 views asked Apr 13, 2019 in The Tree House by Simon Ross G2G6 Mach 2 (21.7k points)

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...