getting weird response on editing a profile, being told not to put an e-mail in text, can't see any such

+5 votes
162 views
trying to do an edit on my ancestor, get this automated reponse ''not to put an e-mail in text''.  I certainly can't see any such, so what gives?  Won't allow me to save my work, which is extremely aggravating.
WikiTree profile: Fran├žois Cottu
in WikiTree Tech by Danielle Liard G2G6 Pilot (347k points)
QUEBEC-RESEARCH-L@rootsweb.com  - Marriage look-ups (in 2001-2005)

If you don't want to remove the email address completely, Danielle, it will probably be sufficient to disguise it as

QUEBEC-RESEARCH-L at rootsweb dot com

thank you both, certainly wasn't seeing it.  This is something which probably needs some further discussion somewhere, not the first time I have had this response recently.  Some I was able to locate and remove, but I don't know why this change was made without any warning.  At least none I have seen.
I couldn't see it on first looking, so resorted to Ctrl F and scrolled through all the.com highlights.
thanks for the tip, although not all e-mails that I know will bear that, will keep it in mind though.

Oh, I would have next tried .net, then .org, then .info, then .biz, .ca, .uk, etc.  cheeky

Danielle, the check for email addresses does seem to be a recent change. It was discussed a few days ago here. I haven't been able to find an official announcement of it.

thanks Jim, have added my two bits to that one.
...or use CTL+F to look for "@"

See Help:Email Addresses:

In March 2021, WikiTree began technically preventing email addresses from being added in most places. If you edit a profile which currently includes an email address in the text you will see a yellow warning. Please do not attempt to get around these restrictions by disguising email addresses by changing "@" to "at", "." to "dot", etc.

There are alternatives to email.

1 Answer

+2 votes


When putting this link as a source into my WT profile, I get the above message, warning me not to put an e-mail address into the bio text /notes/sources.

I have tried removing the part of the link which seems to be an e-mail address - at any rate, it has an @ sign in it -  but when I do, the link no longer works. I don't think this is an e-mail address, but WT just has an alarm signal whenever the @ sign is triggered.
What should I do?

by Frances Piercy-Reins G2G6 Mach 2 (24.1k points)
hi Frances, as soon as there's a @ in there the program considers it an e-mail address.  If you wish to go consult the item linked, then copy the thing, paste it into your browser without going there immediately, in browser edit it to remove the spaces, then go.

I know, long involved process.

Thanks very much for your reply, Danielle, but I don't quite understand. There are no spaces in the link. Sorry for being so dim! blush

well, they don't want us to do the trick of putting spaces before and after the @ in profile pages, so the problem becomes moot

HAH! Oh, very clever. Thanks!  laugh

Related questions

+7 votes
1 answer
100 views asked Jun 17, 2016 in WikiTree Tech by anonymous
0 votes
2 answers
180 views asked Oct 31, 2012 in Genealogy Help by anonymous
+3 votes
2 answers
+6 votes
2 answers
76 views asked Jan 18, 2016 in WikiTree Tech by Glenn Major G2G1 (1.8k points)
+8 votes
3 answers
0 votes
1 answer

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...