Why does the remove a child function only work properly periodically?

+1 vote
97 views

 

in Genealogy Help by Nicholas Loweth G2G3 (3.9k points)

1 Answer

0 votes
Hi Nicholas. Could you explain in more detail the problem you're having with removing a child? Then I can do some testing and figure out the problem.
by Lianne Lavoie G2G6 Pilot (423k points)
Before I moved my gedcom over from Heritage it was currupted so that the people were all created properly but their relationships are all jumbled. As i am now fixing all the relationships im finding an  x person with y # of kids who are not their kids. I would attempt to remove them by going through x profile edit add/remove children check the child and remove. but it wont remove. so im left to going to each child in a new window and removing the x parent.

Most of the time the above is the case though once in a while it will remove correctly.

I am using the latest version of google chrome with cookies enables for the site. On a 64 bit windows 8 op sys.

Ive tried to test with different combinations of relationships to see if one would work and another wont though I cant figure out what conditions have to exist for it to work properly.
I just tried it in internet explorer with the same results.
I have so far been unable to reproduce this problem. I'll try some more testing; if you have any more details, let me know.

Related questions

+2 votes
2 answers
46 views asked May 11, 2019 in Genealogy Help by Sandra Cooley G2G Rookie (190 points)
+2 votes
1 answer
+32 votes
17 answers
+2 votes
3 answers

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...