blank bio - bug? [closed]

+3 votes
40 views
I submitted a join Trusted List request and when it showed the profile page with the acknowledgement of sending the message,  the whole bio section was empty.  It came back on reload but why would it show empty?  No need to scare people into thinking the whole thing got wiped out.

EDIT: same on another one, and even worse than totally blank, it says "Nobody has entered any text or sources for _name_ yet."  which is wrong.
closed with the note: no longer care
in WikiTree Tech by M Anonymous G2G6 Mach 4 (47.1k points)
closed by M Anonymous
Could you put in the name of the profile you're talking about?  In any case, have you looked at the changes list to see if something has happened recently?  Also, often a line will appear when you change a profile warning that you may have to reload to see the changes.
It's not profile specific.  If you get different results, it's possible it's due to my browser settings but it seems unlikely that it would manifest in this way.
If you're seeing "No one has entered any text or sources for [nam] yet," then you are seeing an unedited profile.

If you've added text to such a profile, be sure you click SAVE on the Edit tab.

And, as Dave recommended, check the Changes tab to see what if any activity has been going on.

And, even though you're experiencing this as non-profile specific, providing examples here helps us and the techies see what's going on.
You're wrong but never mind.

Related questions

+2 votes
2 answers
138 views asked Dec 31, 2019 in WikiTree Tech by Pauline Layton G2G5 (5.4k points)
+6 votes
3 answers
+5 votes
1 answer
79 views asked Feb 11, 2017 in WikiTree Tech by Anonymous Barnes G2G6 Mach 3 (32.6k points)
+3 votes
2 answers
175 views asked May 28, 2014 in WikiTree Tech by L Adcox G2G1 (1.9k points)
+11 votes
1 answer
+6 votes
3 answers
+3 votes
3 answers
+3 votes
1 answer

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...