Uploaded pictures not appearing on profile site.

+7 votes
45 views

Please forgive this being asked again, but I am still a newbie and this problem is beyond my ability to understand, much less fix: I've been uploading a few photos, mostly of closest family right now, and all has gone swell until I came to one of my nephew's profile. It said no images had been uploaded after the 1st one, so I tried it again. Still said the same thing. So I uploaded another photo. Still... The photos show as being loaded in my contributions list, but they simply do not appear on the profile, and when I click on "images", it simply says, (in an orange field with a big "!" mark: "There are no images for Justin Ruljancich on WikiTree yet."

If nobody knows the answer here, could you possibly direct me to a tech person who could help solve this? My nephew is gonna think he's the only one I don't care about. (not kidding.)

WikiTree profile: Boatman-312
in WikiTree Tech by Dale Lynn Thomas G2G4 (5.0k points)

2 Answers

0 votes
Hi Dale Lynn

When you were on the profile and clicked on images - added the image to that profile.  Presume you added a comment in the comment section.

I've had a look but as it is a closed profile it only shows the name and doesn't say male/female.  Did you see the extension on the end of the profile?

e.g just a profile I added a photo to. http://www.wikitree.com/photo/jpg/Shelmerdine-3-1

did you see the photo/jpg/ etc?
by Anonymous Bowling G2G6 Mach 5 (59.5k points)
0 votes
Were you trying to add photos that you'd already added to an other profile?  AFAIK the system won't let you add the same photo twice, you have to add the other profile to the existing photo. It's not hard to do after you do it the first time.
by Dave Dardinger G2G6 Pilot (408k points)

Thank you for commenting, Dave, even though that's not what happened. You're the only one who's at least tried to help me figure this out. 

No, it was the first time I'd added Justin's photo to his profile. It never worked from the beginning. I would like to try deleting the 3 attempts and start over, but am not even allowed to do that since the site says no images were ever uploaded! 

I have done what you said for images of my grandmother and her sisters, and will probably do that a lot more (add other profiles to the existing photo.) But Justin was only the 2nd nephew/niece whose photo I was adding, and the other 7 uploaded just fine. 

It makes no sense, but must be a technical glitch that only a WikiTree I.T. guy can help with. However... I can find nobody who fits the job! Any ideas there?

Related questions

+6 votes
1 answer
49 views asked Jun 5, 2016 in WikiTree Tech by Dale Lynn Thomas G2G4 (5.0k points)
+6 votes
1 answer
159 views asked Jan 29, 2017 in The Tree House by Pam Hawn G2G6 (8.1k points)
+4 votes
1 answer
+4 votes
2 answers
144 views asked Jul 10, 2014 in WikiTree Tech by Olin Lathrop G2G3 (3.5k points)
+7 votes
2 answers
82 views asked May 15, 2016 in WikiTree Tech by Jon Czarowitz G2G6 Mach 4 (40.0k points)
+5 votes
1 answer
+7 votes
1 answer
+9 votes
1 answer
48 views asked Jan 26, 2016 in WikiTree Tech by John Nash G2G6 Mach 1 (11.2k points)

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...