Original image doesn't exist (blank) but still says it is a duplicate

+3 votes
59 views

Thanks for working on this bug, I had it occur before and found what I thought was the problem and fixed.  But it has happened again.  I uploaded the wrong photo,  Hoover-2781  "removed" it "from the person apparently, not the website. Then uploaded the correct one and it was named Hoover-2781.2.  Now I want to upload the original one but it says its a duplicate.  I can't quite follow the instructions . . Step 4?

The reason for the switch is wanting to keep them in chronological order.

Hope this makes sense.

http://www.findagrave.com/cgi-bin/fg.cgi?page=gr&GSln=Hoover&GSfn=Eli&GSbyrel=all&GSdyrel=all&GSob=n&GRid=63905571&df=all&

WikiTree profile: William Hoover
in WikiTree Tech by Barbara Roesch G2G6 Mach 4 (43.2k points)

1 Answer

+1 vote
 
Best answer

Hi Barbara, the original one is here but I can only see a thumbnail as it is privacy protected. http://www.wikitree.com/photo/jpg/Hoover-2781

You should be able to click on it and assign it to the right person.

by Tess Cameron G2G6 Mach 4 (48.4k points)
selected by Barbara Roesch
Thank you, Tess!

Related questions

+6 votes
1 answer
+6 votes
1 answer
+3 votes
1 answer
+7 votes
1 answer
0 votes
1 answer
79 views asked Apr 1, 2019 in WikiTree Tech by Terry Poole G2G4 (4.3k points)
+4 votes
1 answer
132 views asked Aug 24, 2017 in Policy and Style by W E G2G6 Mach 1 (10.4k points)

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...