I keep getting an "Error in assigned DNA test" message

+5 votes
90 views
I am trying to enter my GedMatch number to the DNA test page on my profile and I keep getting an error message.

I've had my dna tested through Ancestry and Family tree.  Even though they're y-dna tests, I also have autosomal results on Family Tree and a valid GedMatch number assigned...A584658.  When I log onto GedMatch, this number gives me results with no errors.  I would like to add this information to my DNA test page as well.

Any help you can give me would be appreciated!

Rich Combs
WikiTree profile: Richard Alexander Combs
asked in WikiTree Tech by Richard Alexander Combs G2G Rookie (280 points)

1 Answer

+3 votes
Hi Richard,

I'm not sure what was going wrong there. I did just enter the GEDMatch ID on your Ancestry test so it should be all set now.

https://www.wikitree.com/index.php?title=Special:DNATests&u=11177359

Chris
answered by Chris Whitten G2G Astronaut (1.1m points)
Chris,

I am having a problem entering the gedmatch number also, nothing I do seems to work. I was thinking of delete the test and then re-entering the info but I feel like I may make the problem worse. If you can I'd appreciate any help you can give me. Thank you, Edward my kit number is FU4802964.

Related questions

+3 votes
0 answers
24 views asked Jul 27, 2018 in The Tree House by Dave Wright G2G Rookie (220 points)
+1 vote
0 answers
+7 votes
2 answers
+7 votes
1 answer
+6 votes
0 answers
49 views asked Jul 6, 2017 in WikiTree Tech by anonymous
0 votes
0 answers

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...