Why are my marriage sources always lost in GEDCOM imports?

+1 vote
38 views
In all of the GEDCOM imports I have done, I have never had a marriage source be correctly processed.  The first part of the original source is always left as a link to nowhere, so I have to search for these and go back to my RootsMagic database to fix them.  This only happens for a marriage source.  If the same source is used for any other event, the translation works correctly.

As an example, I have reformatted the page for person Ericsdotter-198 best I can, but I am left with two dangling links, named S32 and S5 (since she had two marriages).  I will fix these soon, but left them as an example of the problem.

This seems like a programming bug, and my question is, how can we get someone to fix this?

Thanks, Steve
in The Tree House by Steve Hancock G2G Rookie (170 points)

1 Answer

+3 votes
It is recognised that there are problems with the gedcom import process. The WikiTree team is working on a new process which should go live soon. It is suggested that you delay further imports until the new system is in place.
by Shirley Dalton G2G6 Pilot (477k points)
Thanks for the explanation. I really appreciate the work the WikiTree team is doing.

Steve

Related questions

+19 votes
1 answer
247 views asked Sep 22, 2013 in WikiTree Tech by Rick Pierpont G2G6 Pilot (114k points)
+3 votes
0 answers
+5 votes
0 answers
+1 vote
1 answer
+1 vote
2 answers
110 views asked Jan 30, 2019 in WikiTree Tech by Richard Baxter G2G4 (4.6k points)
+4 votes
2 answers
128 views asked Jan 14, 2019 in The Tree House by Chris Gilbert G2G6 Mach 2 (25.0k points)
+2 votes
3 answers
+4 votes
0 answers
114 views asked Jul 13, 2018 in WikiTree Help by Craig Treleaven G2G Crew (560 points)
+2 votes
1 answer
42 views asked Mar 31, 2017 in WikiTree Tech by M Cole G2G6 Mach 3 (38.7k points)
+4 votes
1 answer

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...