Problem uploading gedcom on Windows 7 PC with Google Chrome

+4 votes
128 views
I am a new member and can't get my gedcom to upload.  Using Chrome on a Windows 7 PC.  I select file and click upload.  After a moment or two the webpage (not my entire screen) goes completely blank (white).  If I reload, I am back at the gedcom upload page with no sign that anything was uploaded previously.  I have now tried 5 times without success (waiting 20-30 minutes between tries).
in WikiTree Tech by Greg Vaut G2G Rookie (250 points)
I also use Google Chrome on a Windows 7 PC.  GEDCOM upload works correctly on my system.

1 Answer

0 votes
According to my research make sure your gedcom file that you are trying to upload has the "ged" file extension on it. Also I would check my settings on Google Chrome and see if there is any adjustments you need to make there. I have found that there several different things that can stop some uploads. I wish you luck.
by Linda Justice G2G Crew (350 points)

Related questions

+9 votes
5 answers
172 views asked Jan 25, 2016 in WikiTree Tech by John Atkinson G2G6 Pilot (454k points)
+5 votes
1 answer
110 views asked Mar 28, 2015 in Genealogy Help by Anonymous Dean G2G2 (2.6k points)
+1 vote
2 answers
422 views asked Nov 11, 2018 in WikiTree Help by Ellen Rice G2G Crew (980 points)
+6 votes
6 answers
+6 votes
1 answer
+22 votes
2 answers
+1 vote
1 answer
55 views asked Jan 5 in WikiTree Help by Bernie Ryan G2G Crew (590 points)

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...