question about non-biological parents

+7 votes
67 views
Ok.. I went in and read other posts about connecting with non-biological parents.. I have been slowly adding my family albeit the one I was adopted into.  I saw that they were listed as "unconnected"  so I went in and listed my parents as my parents but set them to non-biological..  Yet - when you look at my profile and my family tree it doesn't show them as non-biological.  It just shows them as my parents..

One of my goals here is to eventually figure out who my biological family is.. but for now -- is there some way that my parents can show on my profile as non-biological, so that if any DNA matches that are exploring around my profile don't get confused when they see family that they are not biologically connected to.  

Don't know if I am asking that in a way that you know what I am asking.. but I want my family in Love to be important but also my geneological links (when I find them) to be accurate in my family tree..

The things I read about others with the same issue, just didn't satisfy me as to solutions.

IDEAS?  

Thanks

Darlene
asked in WikiTree Help by Darlene Marquardt G2G3 (3.3k points)
Darlene, Glad to see you are tackling this question. Hope your searching goes well. Would like to stay un touch with you. I'm looking for my dad's birth parents and despite months of involvement on WikiTree, I remain confused as to how one should handle adopted tree branches and genetic ones. I've read lots of answers to this type of question and still feel lost. Part of the answer is technical and seems daunting. Another part of the answer is: Wikitree is primarily interested in genetics, so that doesn't help. Any progress you make would really interest me. Cheers, Connie

1 Answer

+6 votes
 
Best answer
You could always apply this template on your profile so that you are still connected to your adoptive family:

https://www.wikitree.com/wiki/Template:Adopted_Child
answered by Charlotte Shockey G2G6 Pilot (919k points)
selected by Darlene Marquardt
ok.. thanks.. I did see that earlier but you made it so I understood what it meant to do.. now my question is.. do I UNCONNECT my biological parents in the upper part of profile and just leave the template.. or do I leave it as is for now?

and if I unconnect -- how do I do that  (I am sure I'll figure that out but thought I'd ask first - could save some poking around.. ha ha)

Thanks

Darlene

EDITED to note that I did disconnect them.. this makes everything more genetically accurate.. and still links in the bio to them so they get credit for being my parents.. they were the ones who loved me all the way to adulthood and instilled in me all the values that I treasure.  

I thank whomever my biological parents are for whatever happened in their lives that caused me to be an adopted child.. if it were not so, I would not have such a wonderful "family" -- blood doesn't make family.  Love makes family.

Darlene
I would say if you know you bio parents to connect them on the top half as well as in the template. This would help with your DNA connections when they find out on GEDMatch since it'll bring them to your tree.
that's the eventual goal
Great! You could always check out our [https://www.wikitree.com/wiki/Project:Adoption_Angels#Help_for_Adoptees Adoption Angels] project if you need help with figuring out your bio parents if you haven't already.

Forgot to mention the reason for the "non-biological" option isn't to where it would be shown but to make sure your DNA did not populate that part of the tree if you wanted to connect your adoptive family.
I put the template on my profile and for days it worked good.. but now the yellowish box around it all isn't going around all of it.. .. I checked the code in the edit mode and the 'end' code is after all the words .. so it should be displaying correctly but it isn't.. maybe someone else knows what happened?

In fact, when it stopped showing right was when I entered the names of my newly found biological parents... I 'think' I did the code correctly..

thanks

Darlene
It's looking normal to me. :)
It must be my browser.. it was goofing up displays earlier this week.

I just viewed with another browser that I don't use often and you're right, it looked fine.

so I won't worry about it.

thanks for responding

Darlene

Related questions

+3 votes
1 answer
+4 votes
2 answers
+2 votes
2 answers
+3 votes
1 answer
+9 votes
1 answer
+5 votes
2 answers

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...