Error linking mother/daughter

+3 votes
103 views

When I just tried to link Mary (Alley) Lindsay (ID Alley-766) as mother to Mary (Lindsay) Munro (ID Lindsay-3721), it briefly displayed some sort of red error box and then the box disappeared was replaced with the usual message to coordinate with projects on pre-1700 profiles and then a whole bunch of white space.  Strange, as I had just linked Mary (Lindsay) Munro's father a few seconds before with no problem.  Is the error a bug?  There at least seems to be a bug in how it's displaying whatever error I'm tripping.

EDIT: I see what the error message probably was:  daughter's birthdate is after mother's death date.  But there's still an issue with how it was trying to display the error message, since it vanished a split second after appearing.  Maybe it's an issue with my Chrome browser?

WikiTree profile: Mary Munro
in WikiTree Tech by Barry Smith G2G6 Pilot (217k points)
edited by Barry Smith

1 Answer

0 votes
It might be a bug. I'll make a note of it and see if anyone else reports the same thing.
by Jamie Nelson G2G6 Pilot (360k points)

Related questions

+2 votes
0 answers
89 views asked Apr 27, 2020 in Genealogy Help by Nace Few G2G2 (2.3k points)
0 votes
1 answer
+3 votes
2 answers
+1 vote
1 answer
+3 votes
1 answer
+5 votes
2 answers
209 views asked Jul 21, 2016 in The Tree House by Ruth Burleson G2G Rookie (280 points)
0 votes
1 answer
99 views asked Aug 10, 2012 in Genealogy Help by anonymous

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...