Family tree not showing up

+3 votes
116 views
I uploaded my GEDCOM a while ago and went through the process of comparing, adding, etc. and my family tree appeared. Now it's gone. My parents aren't even online. What can I do?

Thank you
WikiTree profile: Brianne Ellison
in WikiTree Help by Brianne Ellison G2G1 (1.0k points)

2 Answers

+4 votes
 
Best answer
You have possibly just lost a relationship connection. Look for the profiles of the closest ancestors you have added and make sure the parent/child relationships are correct.
by Lynda Crackett G2G6 Pilot (634k points)
selected by Maggie N.
Maggie, Thanks for the best answer star.
+6 votes
Searching for surname Schwarzer, I see several profiles managed by you.  They are present, but maybe not connected to you.  You should see them on your Watchlist.  Edit them, and click the Add Child button to attach your profile to your parents, etc.
by Living Tardy G2G6 Pilot (733k points)
Yes, all of the "Brianne Ellison" are me. But when I go to my profile I have no family connected.

I can see that.  Under My WikiTree at the top of your profile page, click Watchlist (near the bottom of the list).  You family is there.  Open one of the profiles for editing, and you can make the parent/child connections as needed.  GEDCom often fails to make the connections.

https://www.wikitree.com/wiki/Help:Adding_Family

You need to make profiles for your parents, then your grandparents, and make sure they are connected to each other. Right now, your profile says

"Parents unknown"

Related questions

+1 vote
2 answers
+3 votes
1 answer
99 views asked Mar 8, 2018 in WikiTree Help by Marian Hearn G2G6 Mach 1 (13.9k points)
+2 votes
2 answers
+2 votes
2 answers
+1 vote
1 answer
+5 votes
2 answers

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...