What did I do wrong?

+4 votes
210 views

(I might have picked the wrong category to put this question in, let me know, please.)

On my error report I have a 571 FindAGrave - Link without Grave ID  Error, but when I click on the Memorial Links they take me straight to the FAG page. 

Is it because of the link that first appears in the citation?

May Pringle

in WikiTree Help by T Counce G2G6 Mach 6 (64.4k points)
recategorized by Lynda Crackett

2 Answers

+7 votes
You have three findagrave memorials linked to May's profile. If none are hers, you have to add a parameter to the template.

{{FindAGrave|Memorial Nr|sameas=no}}  This will prevent the error.
by Natalie Trott G2G6 Pilot (828k points)
That code is in there as copied and pasted straight from the edit page:

{{FindAGrave|115896634|sameas=no}} (May Burge)

{{FindAGrave|104645748|sameas=no}} (Emily Lockyear (Burge) Curtis

and {{FindAGrave|115896547|sameas=no}} (George Burge)

And this is why I asked the question about what I did wrong.

In other words, I already did this (to clear out the error that they FAG codes didn't match the person in the profile...and the new code was given in another thread so I fixed the old error with the new code) and now I have this error code. Why?
The answer to this is important to me because I've used the new code in quite a few profiles and I'm wondering if it's showing up in error reports for other profile managers and if I'm doing something wrong I want to stop doing it.

copied and pasted from my error report (bold added to show the code was already there)

<ref>Find A Grave, database and images (https://www.findagrave.com : accessed 06 July 2018), memorial page for May Burge (1868–Aug 1880), {{FindAGrave|115896634|sameas=no}}, citing Bethany Cemetery, Wellston, St. Louis County, Missouri, USA Maintained by Susan Ing (contributor 47043987) .</ref>

(Hopefully this looks the way I want it to after I post it)

+6 votes

yes.

><ref>Find A Grave, database and images (https://www.findagrave.com : accessed 06 July 2018), memorial page for May Burge (1868–Aug 1880), {{FindAGrave|115896634|sameas=no}}, citing Bethany Cemetery, Wellston, St. Louis County, Missouri, USA ; Maintained by Susan Ing (contributor 47043987) .</ref>

I usually just change that to (findagrave.com) without the "http;//www." so it isn't seen as a link.

by Steven Tibbetts G2G6 Pilot (298k points)
Ok, thank you Steven, I will try that.
You must use NO on all, and any links to findagrave not having a memorial number can 571 error. HOWEVER, if you have a "sameas=yes" it will ignore ALL other references to findagrave on that profile. I know you couldn't do that in THIS case, it is for informational use only.

Btw, even fixed errors will show in the report until it is re-run the following week.

I knew that part, just couldn't figure out why I got an error, I think I fixed it, we'll see next week smiley

NOW if you click pringle-1286 in the upper right and run THEIR suggestion report it shows Gen0 as blank. (that would be May herself)
Thank you again...I just learned something I REALLY needed to learn!!!! You are my hero for the day <3
Glad that helped. Running their report does a realtime check.

Related questions

+25 votes
9 answers
+12 votes
2 answers
260 views asked Nov 27, 2020 in WikiTree Tech by Dieter Lewerenz G2G Astronaut (1.2m points)
+2 votes
2 answers
+4 votes
2 answers
+4 votes
3 answers
+1 vote
2 answers
+5 votes
1 answer
122 views asked Sep 30, 2018 in WikiTree Help by Anders Kaas Petersen G2G3 (3.7k points)

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...