URL to code problem

+2 votes
111 views

This is the page url:

https://www.wikitree.com/wiki/Category:Line_Michael%2C_Klapperich_Name_Study

When I put it into a link for a headline, it looks like this:

'''[https://www.wikitree.com/wiki/index.php?title=Category:Line_Michael%2C_Klapperich_Name_Study&redirect=no/ Line Michael]'''  

BUT it won't link. Every other headline works. What am I missing? I've scrutinized it till I'm crosseyed. 

WikiTree profile: Space:Klapperich_Line_Branches
in WikiTree Tech by Robin Rainford G2G6 Mach 1 (13.5k points)
Remove /wiki before /index.php and try again.  But you probably don't need &redirect=no, and the effect of the / at the end is unpredictable.
That was it. Thanks

1 Answer

+1 vote
I don't understand why you are using 2 different URL's and saying that 1 changes into the other.  When you put the page URL into a link for your headline, you need to put the same one that you first said is the page URL.  What or who told you to do that, but most of all why are you putting a different URL in the link?
by Gaile Connolly G2G6 Pilot (873k points)
Just doing what worked before and can't remember who gave me that code. Thanks.

Related questions

+3 votes
0 answers
+5 votes
2 answers
+9 votes
3 answers
107 views asked Jul 9, 2018 in Appreciation by Robin Rainford G2G6 Mach 1 (13.5k points)
+6 votes
1 answer
+4 votes
3 answers
+3 votes
0 answers
+3 votes
2 answers
76 views asked Oct 15, 2020 in Policy and Style by Leif Biberg Kristensen G2G6 Pilot (107k points)

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...