Gedcom says it's uploaded, but only one person shows up.

+2 votes
58 views
I have made a gedcom with Family Tree Maker.  I've tried to upload it twice, but only one (marked "unknown") individual shows up.  I do have a profile.  Please advise.  Thanks!
asked in WikiTree Help by Janice A G2G Rookie (190 points)
edited by Janice A
Hi Janice,

Did you ever get this working? When I looked at one of the GEDCOM files you uploaded it looks like it was cut off -- which may be a problem with WikiTree's GEDCOM importer and not your GEDCOM. If you wouldn't mind, could you send a copy of your GEDCOM to jamie [at] wikitree [dot] com so I could investigate and see what went wrong?

2 Answers

0 votes
Well, I am not sure what is wrong, but I noticed that your kit number doesn't look quite right? Usually Gedcom kit IDs have a letter as the first unit, for example: A417523 (my gedcom id)
answered by Logan Gavin G2G6 Mach 1 (15.3k points)

Logan, I believe he is referring to a GEDCOM, and you are referring to a GEDmatch ID.  They're often confused, but are quite different - please see Important Points.

Oh I see my mistake now! Whoops! Thank you for pointing this out.
+2 votes
Does it work if you load it back into Family Tree Maker?
answered by Eva Ekeblad G2G6 Pilot (260k points)
Great idea!

Related questions

+3 votes
1 answer
48 views asked Apr 21, 2018 in WikiTree Help by Ken Kirkman G2G Rookie (230 points)
+6 votes
1 answer
50 views asked Nov 12, 2017 in WikiTree Tech by Roland Bug G2G Crew (960 points)
+5 votes
1 answer
+2 votes
1 answer
0 votes
1 answer

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...