Is work being done on WikiTree X? [closed]

+6 votes
150 views

I've been trying this afternoon to use WikiTree X to import census information from FamilySearch, but I keep getting the following two errors:

No fields have been changed.

No data found. To use WikiTree X, start on an external web page that has person data, such as a FamilySearch Tree profile. More information.

I'm logged into FamilySearch, and I am on the detail page for the census record: https://www.familysearch.org/ark:/61903/1:1:MXJ5-G9Q

Any ideas??

closed with the note: All better now! :-)
asked in WikiTree Tech by Julie Ricketts G2G6 Pilot (266k points)
closed by Julie Ricketts
p.s. Cleared my cache, uninstalled & reinstalled the extension, re-started Chrome. Nuthin'.
Just used WikiTree X on Find-a-Grave, and it's working fine. Appears to be a problem on FamilySearch's end.
I used WikiTree X this morning and it worked fine.
Are you still having trouble? I'm pretty sure it was a temporary FamilySearch glitch.
Hi, Justin --

Thanks for checking in. I just tried again and had the same problem. I logged out of FamilySearch and back in again, same thing. I'll try clearing my cache, etc. and see what happens.

Any other suggestions?

ETA: Cleared cache & cookies, logged back in, same thing ... WikiTree X isn't pulling in any information from the site, and I'm getting the same error messages as above. Again, this only appears to be a problem w/ FamilySearch.

Justin, RootsMagic has just released an update, saying "This update primarily fixes bugs introduced by changes FamilySearch made to their API."

Hi, again, Justin!

Were you able to take a look at WikiTree X in relation to FamilySearch?? It's still not working on their site.

As I mentioned before, it works fine w/ Find-a-Grave. I don't really use it on any other sites at the moment, though.

Thanks!

Julie
WikiTree X works properly for me with FamilySearch. I'm able to copy both record data and profiles from the FamilySearch tree to either update an existing WikiTree profile or create a new one. Sorry Julie. Perhaps more details could help me figure out the trouble you're having. What browser version and operating system do you use?
Thanks for checking, Justin. As of tonight, it's working again. I wonder if it was something with their API, and they fixed it. Whatever it was, I'm really happy it's back now. :-)

2 Answers

+3 votes
I’ve been getting flashing errors on familysearch  census records all afternoon today.
answered by Gurney Thompson G2G6 Mach 6 (70k points)
Hmm ... must be on their end. I understand they've been making some changes over there. Thanks, for chiming in, Gurney!
+2 votes
It probably won’t help with this situation, but I have started to use WikiTree X on Opera instead of Chrome.  Works great!
answered by Kitty Smith G2G6 Pilot (471k points)
Spoke too soon I think

Related questions

+2 votes
0 answers
+3 votes
1 answer
+6 votes
1 answer
77 views asked Oct 18, 2018 in WikiTree Tech by Julie Ricketts G2G6 Pilot (266k points)
+1 vote
0 answers
+2 votes
2 answers
153 views asked Mar 19 in WikiTree Tech by Kitty Smith G2G6 Pilot (471k points)
+7 votes
2 answers
+1 vote
1 answer
52 views asked Sep 9, 2018 in WikiTree Tech by Kitty Smith G2G6 Pilot (471k points)
+3 votes
1 answer
+11 votes
2 answers
173 views asked Jan 5, 2017 in The Tree House by Kitty Smith G2G6 Pilot (471k points)

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...