Why am I being asked to log in to upvote a question, but am then told I'm already logged in.

+3 votes
67 views
I have just tried to upvote a question on G2G but was told I need to log in to use voting. However when I click the log-in link, it tells me I'm already logged in, so I can't use the voting. Can anybody tell me how can I solve this?
WikiTree profile: Gillian Causier
in WikiTree Tech by
retagged
I've been working on profiles for the last 3 hours so I'm pretty sure I'm logged in but G2G doesn't think I am. I've never had this problem before and it's very annoying. I have to do Capchas every time I want to comment.
I'd close this question now I've sorted it myself but I've no idea how, lol, since I was anonymised when I wrote it.

1 Answer

+3 votes
I just tried logging in on Chrome and it worked fine, so the problem must be with the Firefox browser.
by Gillian Causier G2G6 Pilot (235k points)
OK so I had to look up how to clear cookies for just the one site (Wikitree), then log in worked fine.

Related questions

+6 votes
1 answer
+3 votes
1 answer
44 views asked Feb 29, 2020 in The Tree House by Hildebrandt-355
+3 votes
2 answers
127 views asked Dec 22, 2018 in WikiTree Tech by William Foster G2G6 Mach 9 (97.4k points)
+2 votes
1 answer
+8 votes
4 answers
109 views asked Aug 19, 2016 in WikiTree Tech by Helmut Jungschaffer G2G6 Pilot (540k points)
0 votes
2 answers
+4 votes
1 answer
97 views asked Apr 1, 2018 in WikiTree Tech by anonymous

WikiTree  ~  About  ~  Help Help  ~  Search Person Search  ~  Surname:

disclaimer - terms - copyright

...