Help:De:Aufteilen einer GEDCOM

Search WikiTree's help pages:

Categories: WikiTree Help (DE) | GEDCOM (DE)

Contents

Warum GEDCOM aufgeteilt werden müssen

GEDCOM mit mehr als 5000 Personen können nicht für GEDCOMpare hochgeladen werden. Mehr würde unser System überlasten, wenn es versucht nach Übereinstimmungen zu suchen. Und die resultierende GEDCOMpare - Tabelle würde dich überwältigen. Sie wäre völlig unbrauchbar.

So exportierest du eine geteilte GEDCOM

Dafür gibt es mehrere Möglichkeiten. Die Optionen hängen von dem System ab, aus dem du exportierst.

Die häufigste Methode besteht darin, einen Baum für eine andere Person als dich selbst zu exportieren. Anstatt beispielsweise eine GEDCOM für einen Baum zu exportieren der mit dir beginnt, exportierst du zwei Bäume: einen für deine Mutter und einen für deinen Vater. Oder exportiere vier Bäume: einen für jeden Großelternteil.

Eine andere Möglichkeit besteht darin, eine begrenzte Anzahl von Generationen zu exportieren. Das Exportieren separater Bäume für Familienmitglieder ist jedoch im Allgemeinen besser, da es später einfacher ist, andere Zweige zu exportieren.

Du kannst beispielsweise zunächst den Baum für einen Großelternteil hinzufügen. Dann kannst du in ein paar Wochen eine Datei für einen anderen Großelternteil hochladen.

Hier sind weitere Informationen zu verschiedenen Programmen die unter How do you export a partial GEDCOM from your family tree software? (Wie exportierst du eine Teil-GEDCOM aus deiner Stammbaum-Software?) gesammelt wurden.

Family Historian

Gehe zu Datei > Export > GEDCOM Datei.

Wähle die Personen aus, die du in den Export einbeziehen möchtest und triff eine Auswahl darüber, was enthalten sein soll.

Klicke OK wähle einen Speicherort.

Klicke Speichern.

Legacy Family Tree

In Legacy gibt es beim Exportieren einer GEDCOM mehrere Möglichkeiten. Folge diesem Link um Anweisungen anzuzeigen.

In STANDARD LEGACY, das kostenlos heruntergeladen werden kann:

  1. Gehe zu Datei > Export zu > GEDCOM-Datei
  2. Ein Dialogfeld mit dem Titel "GEDCOM Export" wird geöffnet
  3. * Wähle "Datei erstellen für" Dropdown-Menü: GEDCOM 5.5.1
    • Zeichensatz UTF-8 festlegen.
  4. Aktiviere nichts anderes in diesem Feld, ausser "Auswahl aufzeichnen".
  5. Es öffnet sich ein neues Dialogfeld mit dem Titel "GEDCOM Record Selection".
    • Aktiviere das Optionsfeld (2. Auswahl) "selected records contained in the focus group".
    • Klicke auf die rot beschriftete Option "Fokusgruppe anzeigen / auswählen".
  6. Das neue Dialogfeld mit dem Titel "Fokusgruppe" wird geöffnet. Es hat 5 Optionen.
    • Für WikiTree-Zwecke kann man auf "Familie hinzufügen" klicken. Beachte, dass auch eine Person mit Vorfahren oder Nachkommen oder eine ganze Familienlinie hinzufügt werden kann.
  7. Wenn du auf "Familie hinzufügen" klickst, öffnet sich ein neues Dialogfeld mit dem Titel "Namensliste enthält (mit einer Aufzählung von Einzelpersonen)".
    Übrigens, alle mit blauen Buchstaben sind Männer; alle mit roten Buchstaben sind Frauen.
  8. Wenn du in der "Namensliste" die Familien auswählst, die exportiert werden sollen, (die Zeile im Namensfeld wird blau oder rot hervorgehoben), dann klicke auf "Auswahl", dann auf "Ok".
  9. Wiederhole "Schritt 7", bis du eine Liste von Familien für den Export hast.
  10. Wenn dein Dialogfeld "Fokusgruppe" alle gewünschten Familien anzeigt, dann klicke auf "Ok".
  11. Zurück zum Dialogfenster mit dem Titel "GEDCOM Export".
    • In der rechten Ecke befindet sich ein Kasten mit dem Namen "Dateinamen auswählen und Export starten".
    • Klicke darauf und das Fenster "GEDCOM-Datei exportieren" öffnet sich, dort kannst du einen Namen vergeben und sie auf deinem Computer speichern.

Family Tree Maker

Siehe Export your tree from Family Tree Maker (Exportiere deinen Stammbaum von Family Tree Maker) oder dieses YouTube-Video von Christa Cowen.

Ancestry.com Mitgliederbäume

Siehe Splitting your Ancestry Member Tree (Ancestry-Mitglieder-Stammbäume aufteilen).

RootsMagic

Dies gilt mindestens für Version 5:

Öffne den Baum aus dem du exportieren möchtest.

Go to File -> Export.

Unter "People to export" ändere "Everyone" zu "Select from list".

Es öffnet sich ein weiterer Dialog in dem du aus einer Liste mit allen Personen, die du in den Baum aufnehmen möchtest, auswählen kannst. Wenn du auf die Schaltfläche "Mark Group" klickst, kannst du Vorfahren der hervorgehobenen Person, Nachkommen der hervorgehobenen Person, Familie der hervorgehobenen Person und einige andere Optionen auswählen.

Klicke in diesem Dialog und in dem darunter liegenden auf "Ok".

Speichere die Datei auf deinem Computer.

Dieses Video zeigt eine Schritt-für-Schritt-Anleitung zum Importieren eines Ancestry.com-Baums in RootsMagic.

GRAMPS

Wähle in Gramps im Menü [Stammbäume] > [Export], und der Exportassistent öffnet einen Einführungsbildschirm. Klicke [Weiter] und wähle auf dem nächsten Bildschirm GEDCOM als Ausgabeformat. Klicke [Weiter].

Der nächste Bildschirm ermöglicht das Filtern von Datensätzen für den Export auf der Grundlage einer Reihe voreingestellter und nutzerdefinierter Kriterien. Nachdem du die gewünschten Filter gesetzt hast, wird durch Klicken der Schaltfläche [Vorschau berechnen] angezeigt, wie viele Datensätze in das exportierte GEDCOM aufgenommen werden. Wenn du mit den Filtereinstellungen zufrieden bist, klicke [Weiter] und gib einen Dateinamen und Speicherort an. Klicke [Weiter] und es erscheint eine abschließende Bestätigung mit Angabe von Format, Dateiname und Pfad. Klicke [Anwenden] um die gefilterte GEDCOM zu erstellen.

Zur Filtereinstellung kann ein benutzerdefinierter Personenfilter erstellt werden, um den Export auf Personen mit "mindestens einer direkten Quelle" zu beschränken.

Eine Versionsspezifische Dokumentation ist hier verfügbar.

Um die oben erwähnte Filterung zu erweitern...

In Gramps können Quellen und Zitate durch eine Person, ein Ereignis, eine Familie oder einen Ort referenziert werden. Der Filter, der in meinem ursprünglichen Beitrag erwähnt wird, wird nur Personen einschließen, die eine direkt mit der Person verbundene Quelle haben; er wird keine Personen mit Ereignissen (Geburt, Tod, Volkszählung usw.) einschließen, die ihre eigenen Quellen haben.

Um diese zusätzlichen Personen einzubinden:

  1. Erstelle unter der Registerkarte "Ereignisse" einen neuen Ereignisfilter namens: WikiTreeSourceEvent
    Die Regel lautet [Zitierung/Quelle] > [Ereignisse mit mindestens einer direkten Quelle] Kriterien "Vertrauensniveau >= "0"".
  2. Erstelle unter der Registerkarte "Personen" einen neuen Personenfilter namens: WikiTreeSourcePerson
    • Regel 1 hinzufügen. [Zitierung/Quelle] > [Personen mit mindestens einer direkten Quelle] Kriterien "Vertrauensniveau >= "0""".
    • Regel 2 hinzufügen. [Allgemeine Filter] > [Personen mit Ereignissen die dem <Ereignisfilter>. entsprechen] Kriterien Ereignisfiltername WikiTreeSourceEvent.
    Setze die Filteroptionen auf "Mindestens eine Regel muss zutreffen".
  3. Klicke auf der Exportseite, auf der du deine Ausgabe filterst, auf den Bleistift (Bearbeiten) neben dem Personenfilter.
  4. * Regel 1 hinzufügen. [Allgemeine Filter]> [Personen, die dem Filternamen <filter>] WikiTreePersonFilter entsprechen.
    Füge nach Bedarf weitere Regeln hinzu um den Stammbaum in Zweige mit weniger als 2500 Personen zu "teilen". Diese zusätzlichen Regeln sind dir freigestellt, sollten aber Regeln aus dem Verwandtschafts-, Nachkommen- oder Ahnenfilter verwenden, um die Anzahl der Personen zu reduzieren, die in den Export einbezogen werden sollen.

HINWEIS: Dieser Filter schließt Personen mit null Quellen aus, die den Familienstammbaum "unterbrechen" können, d.h. eine Person ohne Quellen wird ausgelassen, aber ihre Eltern und Kinder werden trotzdem einbezogen, wenn sie Quellen haben.

PAF

Auch bekannt als Personal Ancestral Files. Kann heruntergeladen werden von: PAF-DOWNLOAD

Siehe How to split GEDCOMs in PAF 5.2 (Wie GEDCOM in PAF 5.2 aufgeteilt werden können).

Family Tree Builder (MyHeritage)

  1. Wähle bei geöffnetem Stammbaum oben links die Option Datei.
  2. Wähle 'Gedcom exportieren' und klicke auf 'Speichern unter'.
  3. Dies öffnet ein weiteres Fenster mit einer Zeile 'Dateiname' und der Name des aktuellen Baumes wird hervorgehoben. Ändere diesen Namen in den bevorzugten GEDCOM-Namen und klicke auf 'Speichern'.
  4. Dadurch kehrst du zum ursprünglichen Fenster zurück. Klicke auf 'Weiter'.
  5. Das neue Fenster fordert dich auf Autoreninformationen anzugeben. Es gibt einen leeren Bereich mit dem Titel 'Beschreibung der Datei'. Klicke in den Bereich und gib deinen eigenen Namen/Identifikator ein, du kannst hier alles mögliche eingeben. Klicke auf 'Weiter'.
  6. Das neue Fenster fordert dich auf entweder 'Alle Personen in das Projekt einbeziehen' oder 'Nur ausgewählte Personen einbeziehen'. Klicke auf das Optionsfeld 'Nur ausgewählte Personen einbeziehen'.
  7. Wenn du darauf klickst, öffnet sich ein weiteres Fenster mit einer scrollbaren Liste aller Personen im Baum. Gib entweder oben einen Namen ein oder scrolle durch die Liste, bis du die gewünschte Person gefunden hast. Du musst nur eine Person auswählen. Wenn du auf diesen Namen klickst, wird die Person hervorgehoben. Klicke auf 'Auswählen'.
  8. Das neue Fenster trägt den Titel 'Zu exportierende Personen auswählen'. Hier hast du den ausgewählten Namen unter der Überschrift 'Person' und rechts daneben die Option 'Einbeziehen'. Es wird die Standardeinstellung angezeigt, es kann 'Nachkommen', 'Ehepartner' oder 'Vorfahren' oder eine Kombination davon sein. Auf der rechten Seite befindet sich eine Schaltfläche mit der Bezeichnung 'Bearbeiten'. Klicke darauf.
  9. Du siehst Kontrollkästchen für die drei Möglichkeiten. Keine anzukreuzen bedeutet, dass nur die eine Person in der GEDCOM ist. Klicke auf 'OK', wenn die bevorzugten Optionen eingestellt sind.
  10. Wenn du eine weitere Person hinzufügen möchtest, die derzeit nicht ausgewählt ist, wähle 'Hinzufügen'. Dadurch gelangst du zurück zur Seite 'Zu exportierende Personen auswählen'.
  11. Gehe dieselben Schritte durch, bis du alle benötigten Personen hast, und klicke dann auf 'OK'.
  12. Du hast jetzt die Möglichkeit, Notizen auszuwählen, lebende Personen wegzulassen, private Daten wegzulassen, Fotoinformationen zu speichern, gregorianische Kalenderdaten zu speichern, Quellen und Zitate zu speichern. Dies sind Kontrollkästchen. Für WikiTree musst du Notizen, Quellen und Zitate auswählen, du möchtest keine persönlichen Daten auslassen. Das Einbeziehen lebender Personen ist deine Entscheidung, aber füge keine Fotoinformationen hinzu. 'Weiter' klicken.
  13. In einem Popup-Fenster wirst du gefragt, ob du einen Unterordner zum Kopieren der GEDCOM erstellen möchtest. Dies wird empfohlen, wähle also 'Ja'.
  14. Dann wird exportiert. Das kann ein paar Minuten dauern. Nachdem dies erledigt ist, wird ein Fenster angezeigt, in dem du darüber informiert wirst, dass es fertig ist. Merke dir den Dateinamen und den Ordner in dem gespeichert wurde. (Normalerweise Benutzer / Dokumente). Wähle 'Fertig stellen'.

Brothers Keeper

Um eine GEDCOM in der Genealogie-Software von Brothers Keeper aufzuteilen, findest du hier ein Anleitungsvideo von Paul: Split a Gedcom in Brothers Keeper (Aufteilen einef GEDCOM in Brothers Keeper).



Vielen Dank an Rob Ton, Maggie N., Martin Allen, Hans Jørgen Kølle, Lianne Lavoie, Rhian Geleick und Irene Dillon für die Bereitstellung der oben genannten Informationen.

Sprache: en | de | fr
Haftungsausschluss: Dies ist eine inoffizielle Übersetzung. Die englischsprachigen Versionen sind die offiziellen Hilfeseiten.
Übersetzt: L. Wolf, Geprüft: I. Caruso, 8 June 2020


This page was last modified 15:39, 10 November 2020. This page has been accessed 57 times.